[vdr] VDR ERROR: can't set filter every 20 seconds

Simon Baxter linuxtv at nzbaxters.com
Fri Dec 5 23:06:45 CET 2008


Hi

My cable provider recently made a number of changes to channel allocations, 
and since then I'm getting the following errors every 20 seconds or so:

Dec  6 10:57:14 callin vdr: [20844] ERROR: can't set filter (pid=16, tid=40, 
mask=FF): Device or resource busy
Dec  6 10:57:35 callin vdr: [20844] ERROR: can't set filter (pid=0, tid=00, 
mask=FF): Device or resource busy
Dec  6 10:57:35 callin vdr: [20844] ERROR: can't set filter (pid=17, tid=42, 
mask=FF): Device or resource busy
Dec  6 10:57:35 callin vdr: [20844] ERROR: can't set filter (pid=16, tid=40, 
mask=FF): Device or resource busy
Dec  6 10:57:57 callin vdr: [20844] ERROR: can't set filter (pid=0, tid=00, 
mask=FF): Device or resource busy
Dec  6 10:57:57 callin vdr: [20844] ERROR: can't set filter (pid=17, tid=42, 
mask=FF): Device or resource busy
Dec  6 10:57:57 callin vdr: [20844] ERROR: can't set filter (pid=16, tid=40, 
mask=FF): Device or resource busy
Dec  6 10:58:17 callin vdr: [20844] ERROR: can't set filter (pid=0, tid=00, 
mask=FF): Device or resource busy

There seems to be the same repeating pid/tid numbers:
pid=16, tid=40
pid=0, tid=00
pid=17, tid=42
pid=18, tid=60
pid=20, tid=70
pid=18, tid=4E
pid=18, tid=50

I have FF-2300  and budget C1500 TTcards.  It seems to be affecting both. 
Symptoms are intermittant no lock on channels?

Any ideas what this is?? 




More information about the vdr mailing list