[vdr] Straw poll: stable version 1.6.0 now?

Magnus Hörlin magnus at alefors.se
Sun Feb 3 11:41:35 CET 2008


Martin Binder (AON) wrote:
> Hi Klaus,
> my opinion: the next stable version should contain DVB-S2/H.264 (HDTV) 
> support. So there is no use for a stable version based on 1.5.14.
>
> Kind regards
> Martin
>
>   
Basically, I agree. But since there are no DVB-S2 drivers in the 
official kernel I think Klaus is right in making a 1.6 now before 
jumping on the multiproto bandwagon. DVB-S2 and h.264 will be quite 
experimental for a while so why not leave that for 1.7.
In short, I vote yes. And I'm really glad you have committed to 
implementing DVB-S2/h.264 in VDR!
/Magnus H




More information about the vdr mailing list