[vdr] Straw poll: stable version 1.6.0 now?

Dave P vdr at pickles.me.uk
Sun Feb 3 11:46:44 CET 2008


On Sunday 03 Feb 2008, Klaus Schmidinger wrote:

>    Should there be a stable version 1.6.0 now, based on what's in
>    version 1.5.14, but without DVB-S2 or even H.264 support?

I have no use for HDTV support (the only HDTV available in the UK at 
present is on the closed $KY system), so freezing the current development 
version into a stable release sounds a good idea.

The distributions which include vdr would probably appreciate a release 
which worked with their existing kernels.

Maybe we'll all meet again at version 2.0...

> Yes or No?

Yes.
-- 
Dave



More information about the vdr mailing list