[vdr] Straw poll: stable version 1.6.0 now?

Udo Richter udo_richter at gmx.de
Sun Feb 3 14:08:18 CET 2008


Klaus Schmidinger wrote:
>    Should there be a stable version 1.6.0 now, based on what's in
>    version 1.5.14, but without DVB-S2 or even H.264 support?

My answer is a clear and determined 'Maybe'. ;)


A new stable release would bring lots of useful features to the end user 
that is still sitting on 1.4.7, so this is surely worth a thought, maybe 
with a few smaller additions from the todo list. (Not that the 
'developer' builds are anywhere near to being 'unstable'.)

However, with some working fallback for multiproto compatibility, I 
don't see a reason why multiproto support should be dropped from a new 
stable release. Depending on how much needs to change for full h264 
support, it might be better to spare that for the 1.7 cycle, but 
optional multiproto API support should be possible for an 1.6 stable.

So my vote is: Yes, but based on the full 1.5.14 including multiproto 
and some fallback concept.

Cheers,

Udo



More information about the vdr mailing list