[vdr] Straw poll: stable version 1.6.0 now?

Klaus Schmidinger Klaus.Schmidinger at cadsoft.de
Sun Feb 3 14:25:54 CET 2008


On 02/03/08 13:36, Ales Jurik wrote:
> On Sunday 03 February 2008, Klaus Schmidinger wrote:
>> So, here's the straw poll:
>>
>>    Should there be a stable version 1.6.0 now, based on what's in
>>    version 1.5.14, but without DVB-S2 or even H.264 support?
>>
>> Yes or No?
>>
>> Klaus
>>
> 
> Hi Klaus,
> I vote for DVB-S2/H.264 (HDTV) support. But if it is a problem with some 
> distros could it be there time-compile switch to choose which drivers to use?

The developer version will only support one driver API officially,
and that's the "multiproto" API.

> I thing it would be disadvantage to leave at whole such a well prepared part 
> of vdr.

It wouldn't be left out of the developer version (which would then be
numbered 1.7.x).

The question was whether there is enough demand for a stable version
*now*, based on what is in version 1.5.14, but without the switch
to DVB-S2 (and thus the "multiproto" driver).


So far there have been 19 votes here on the list, 11 No and 8 Yes.

I have asked the same question over on vdrportal.de, and there the
situation looks a lot different: 90 votes, 70 Yes, 20 No.

For the final result all votes given here on the ML and on vdrportal.de
will be added up.

Klaus



More information about the vdr mailing list