[vdr] Straw poll: stable version 1.6.0 now?

Christoph Haubrich christoph1.haubrich at arcor.de
Sun Feb 3 15:53:44 CET 2008


> So, here's the straw poll:
>
>    Should there be a stable version 1.6.0 now, based on what's in
>    version 1.5.14, but without DVB-S2 or even H.264 support?
>
> Yes or No?
>   
I would prefer some other features like ttxtsub before DVB-S2 and H.264 
support but as this is not an option I vote for:

Yes, now!
The driver issue is a perfect situation to make a cut in version 
numbering and release a stable version. (And there will be enough 
questions about UTF-8 support/configuration problems. I do not want to 
imagine what will happen to the mailings list and vdr-portal if a 
version is released with so many things changed in one step like UTF-8, 
multiproto drivers and maybe other coming huge modifications. Let's take 
it step by step)

Christoph



More information about the vdr mailing list