[vdr] [ANNOUNCE] vdr-rotor support patches for VDR-1.5.16

Seppo Ingalsuo seppo.ingalsuo at iki.fi
Fri Feb 29 20:03:10 CET 2008


Reinhard Nissl wrote:
> As mentioned above, you'll need an updated vdr-rotor too (see
> attachment), which makes use of the new API.
>
>   
Thanks! This one compiled cleanly.
> Hhm, as I do not own a positioner myself, I cannot test vdr-rotor
> in practice.
>   
OK, I got some help in linux-dvb mailing list with diseqc command 
unreliability. Now it looks a bit better (but not yet good enough "WAF").

Cheers,
Seppo




More information about the vdr mailing list