[vdr] [ANNOUNCE] vdr-xine-0.8.1 plugin

Gregoire Favre gregoire.favre at gmail.com
Wed Jan 2 01:30:16 CET 2008


On Tue, Jan 01, 2008 at 08:14:12PM +0100, Reinhard Nissl wrote:
> Hi,
> 
> I'm pleased to announce a the maintenance release 0.8.1. You can
> find it on my homepage as usual:
> 
>     http://home.vr-web.de/~rnissl

Hello,

I just tried and xine-lib-1.2 installed xine.h in /usr/include/xine.h
not in /usr/include/xine/xine.h as others file, so I symlinked it in
order to compil, but now I can't connect from xine and got :

vdr-xine: Client connecting ...
vdr-xine: Client reports unsupported version 712 => disconnecting!
vdr-xine: Client connect failed!

Certainly I did something wrong, but I don't know what ?

Thanks you very much,
-- 
Grégoire FAVRE  http://gregoire.favre.googlepages.com  http://www.gnupg.org
               http://picasaweb.google.com/Gregoire.Favre



More information about the vdr mailing list