[vdr] #error VDR requires Linux DVB driver API > version 3.3! (was - VDR developer version 1.5.14)

Igor goga777 at bk.ru
Tue Jan 29 11:56:38 CET 2008


> is there a manual available which explain who to compile all the 
> packages. 

no, I don't know about this manual

>I tried it yesterday but I always get the error message:
> dvbdevice.h:19:2: Fehler: #error VDR requires Linux DVB driver API 
> version 3.3!

please, try to copy the files 

from

/multiproto/linux/include/linux/dvb/version.h
/multiproto/linux/include/linux/dvb/frontend.h

to

/usr/include/linux/dvb

and recompile the VDR


Igor




More information about the vdr mailing list