[vdr] HDTV softdevice

Niels Wagenaar n.wagenaar at xs4all.nl
Thu Jul 17 11:13:16 CEST 2008


Op Wo, 16 juli, 2008 22:57, schreef Uwe Kiewel:
>> Mostly with me it was the other way around. Image was good, audio was
>> lost
>> after a couple of seconds. I fixed this by using the latest trunks from
>> the Xine and/or Xinelibout plugin as well as the Xine-lib and Xine-ui
>> repositories.
>
> Did you get the audio problems only with HD content? In my case,
> sometimes the vdr log is flooding by "xrun" messages. At the same time,
> there is really bad sound - like a jumping audius cd :-)
>

I only had audio problems when viewing HD content (BBC HD and the Canal
Digitaal HDTV channels on which I have a subscription). With regular SD
conent I didn't have any problems at all.

However, I do have stuttering audio when using the software scale function
with xineliboutput. This happens when I use the -l sxfe switch with a w/h
of 1280x720 when starting VDR (vdr-sxfe starts up automaticly in the
current X-session). In this situation, I need to do a software scale since
the image is 1280x720 and I only see a non-scaled DVB-S image.

With -l none and the same w/h (I startup vdr-sxfe 'manually' through my
frondend) I don't have any problems at all. This is the thing I use most,
mainly since I use mms as a HTPC frontend.

>> I hope you can something with this information,
>
> thank you very much. There are a lot of informations for me. So I am
> going to work with xine.
>

Your welcome :) Be sure to drop a line if you encounter problems, possibly
I (or we) can help you to get it running ;)

> Uwe

Niels





More information about the vdr mailing list