[vdr] xineliboutput not working

Artem Makhutov artem at makhutov.org
Mon Oct 6 18:51:54 CEST 2008


Hi,

the xineliboutput plugin does not work for me.

I can see the OSD in xineliboutput, but not the movie.
Switching to other channes does not work.

I am using vdr 1.7.1 and xineliboutput 1.0.2.

I see a lot of error messages in my syslog:

...
Oct  6 18:44:40 gandalf vdr: [23324] [xine..put] cXinelibDevice::PlayAny: invalid data !
Oct  6 18:44:40 gandalf vdr: [23324] [xine..put] cXinelibDevice::PlayAny: invalid data !
Oct  6 18:44:41 gandalf vdr: [23324] [xine..put] cXinelibDevice::PlayAny: invalid data !
Oct  6 18:44:41 gandalf vdr: [23324] [xine..put] cXinelibDevice::PlayAny: invalid data !
Oct  6 18:44:41 gandalf vdr: [23324] [xine..put] cXinelibDevice::PlayAny: invalid data !
Oct  6 18:44:42 gandalf vdr: [23324] [xine..put] cXinelibDevice::PlayAny: invalid data !
Oct  6 18:44:43 gandalf vdr: [23324] [xine..put] cXinelibDevice::PlayAny: invalid data !
Oct  6 18:44:43 gandalf vdr: [23324] [xine..put] cXinelibDevice::PlayAny: invalid data !
Oct  6 18:44:44 gandalf vdr: [23324] [xine..put] cXinelibDevice::PlayAny: invalid data !
Oct  6 18:44:44 gandalf vdr: [23324] [xine..put] cXinelibDevice::PlayAny: invalid data !
Oct  6 18:44:44 gandalf vdr: [23324] [xine..put] cXinelibDevice::PlayAny: invalid data !
Oct  6 18:44:45 gandalf vdr: [23324] [xine..put] cXinelibDevice::PlayAny: invalid data !
Oct  6 18:44:45 gandalf vdr: [23324] [xine..put] cXinelibDevice::PlayAny: invalid data !
Oct  6 18:44:46 gandalf vdr: [23324] [xine..put] cXinelibDevice::PlayAny: invalid data !
Oct  6 18:44:46 gandalf vdr: [23324] [xine..put] cXinelibDevice::PlayAny: invalid data !
...

Any ideas how to fix this problem?

Thanks, Artem



More information about the vdr mailing list