[vdr] [ANNOUNCE] VDR developer version 1.7.1

Udo Richter udo_richter at gmx.de
Sun Sep 7 13:48:37 CEST 2008


The sky plugin does not compile any more, because it uses PID_MASK_HI 
which got renamed to TS_PID_MASK_HI. Patch is attached. A similar 
problem strikes for streamdev.


Cheers,

Udo

-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: vdr-1.7.1-sky.diff
Url: http://www.linuxtv.org/pipermail/vdr/attachments/20080907/31989fe3/attachment.txt 


More information about the vdr mailing list