[vdr] vdr-1.5.18 subtitles issue

Klaus Schmidinger Klaus.Schmidinger at cadsoft.de
Wed Sep 10 22:57:50 CEST 2008


On 09/10/08 22:21, Stefan Lucke wrote:
> On Saturday 06 September 2008, matthieu castet wrote:
>> Klaus Schmidinger wrote:
>>> On 09/05/08 16:36, sundararaj reel wrote:
>>>> On Wed, Mar 26, 2008 at 9:55 PM, matthieu castet 
>>>> <castet.matthieu at free.fr <mailto:castet.matthieu at free.fr>> wrote:
>>>>
>>>>
>>>>     Next osd behaviour is weird : as soon as subtitle is started, when it
>>>>     will refresh it will mess up with other osd. For example if I start
>>>>     subtitle and then go to the menu, the menu will be clear by subtitle
>>>>     refresh, but I am still in menu mode.
>>>>
>>>>
>>>> Hi all,
>>>>
>>>>  Is there a fix for this problem ? I tested with vdr-1.6.0 + softdevice 
>>>> plugin. I have the same problem.
>>> I don't have such problems here on a FF DVB card.
>>> Could it be that the softdevice plugin doesn't handle the OSD levels
>>> correctly? These were introduced in VDR version 1.5.9.
>>>
>> Yes it seems to be a softdevice problem : there a post on the softdevice 
>> ML, the developper try something, but it didn't solve the problem. See 
>> http://thread.gmane.org/gmane.comp.video.vdr.softdevice/689
>>
> 
> The streams I got in this softdevice thread play fine with subtitles
> and vdr-1.5.12., but with no subtitles when using vdr-1.6.0 :-( .
> A fix should be in softdevice cvs now (3rd try).
> 
> @Klaus:
> In vdr 1.5.12 maximum number of subtitles and audio languages
> could be set to 23. With vdr-1.6.0 I can select one more language
> (24  displayed as 2 boxes due to a font issue). After a vdr restart,
> number of languages is reset to 23 ;-) .

Does this mean that there is an actual problem in VDR >= 1.6.0 that
needs to be looked into, or was this solved with the fix in softdevice?

Klaus



More information about the vdr mailing list