[vdr] vdr-1.7.4 S2API and DVB-C ??

Simon Baxter linuxtv at nzbaxters.com
Wed Feb 4 20:26:00 CET 2009


Hi

Does vdr-1.7.4, ts recordings and and the S2API work under DVB-C?

I can't see why it wouldn't?

Dum question - where can I find the S2API repository?  I just pulled the 
latest v4l-dvb from linuxtv.org, but I get vdr compiling errors requesting 
"version 5".



Thanks
Simon 




More information about the vdr mailing list