[vdr] vdr-1.7.4 S2API and DVB-C ??

Scott scott at waye.co.uk
Wed Feb 4 20:44:15 CET 2009


On 04/02/2009 19:26, Simon Baxter wrote:
> Hi
>
> Does vdr-1.7.4, ts recordings and and the S2API work under DVB-C?
>
> I can't see why it wouldn't?
>
> Dum question - where can I find the S2API repository?  I just pulled the
> latest v4l-dvb from linuxtv.org, but I get vdr compiling errors requesting
> "version 5".
>
>    
I think it should compile with that but you need to make sure it is 
using those headers.  I changed line 24 of  my Makefile to this:

INCLUDES = -I/data/downloads/v4l-dvb/linux/include 
-I/usr/src/linux/include -I/usr/include/freetype2

Where /data/downloads/v4l-dvb is where you got the latest v4l-dvb tree.
--
Scott



More information about the vdr mailing list