[vdr] xine for vdr-0.7.4 doesn't patch

Reinhard Nissl rnissl at gmx.de
Sat Feb 7 17:57:39 CET 2009


Hi,

Simon Baxter schrieb:

> My point exactly -
> from INSTALL:
> <snip>
> keybindings to xine-ui for supporting my plugin's remote functionality. I 
> use
> the following commands for patching:
> 
>   patch -d. -p0 < /soft/src/VDR/PLUGINS/src/xine/patches/xine-lib.patch
> <snip> 

I'm sorry Simon, this one slipped through. I had created the
patch differently (and much easier) this time and it therefore
contains a different toplevel directory.

I've changed INSTALL meanwhile to:

  patch -dxine-lib -p1 <
/soft/src/VDR/PLUGINS/src/xine/patches/xine-lib.patch

Hope this works, too.

Bye.
-- 
Dipl.-Inform. (FH) Reinhard Nissl
mailto:rnissl at gmx.de



More information about the vdr mailing list