[vdr] [ANNOUNCE] VDR developer version 1.7.3

Rolf Ahrenberg rahrenbe at cc.hut.fi
Tue Jan 6 17:32:37 CET 2009


On Tue, 6 Jan 2009, Klaus Schmidinger wrote:

> - cDvbDevice now uses the FE_CAN_2G_MODULATION flag to determine whether a device
>  can handle DVB-S2. The #define is still there to allow people with older drivers
>  who don't need DVB-S2 to use this version without pathcing.

Sorry for hijacking the thread, but you forgot to rename the old 
#define. Check the attached patch.

BR,
--
rofa
-------------- next part --------------
A non-text attachment was scrubbed...
Name: vdr-1.7.3-dvbdevice.patch
Type: text/x-diff
Size: 646 bytes
Desc: 
Url : http://www.linuxtv.org/pipermail/vdr/attachments/20090106/88e30cfd/attachment.patch 


More information about the vdr mailing list