[vdr] S2-3200 & vdr needed material ?

Goga777 goga777 at bk.ru
Thu Jan 8 15:33:39 CET 2009


> > Could some pse tell me what kind of patch and v4l drivers i should use
> > to run vdr-1.7.x in HD mode ?
> >
> 
> According to LinuxTV Wiki for your card (source:
> http://www.linuxtv.org/wiki/index.php/TechnoTrend_TT-connect_S2-3600):
> 
> - Multiproto (not advisable, since it's absolete)
> - S2API (More precise: http://mercurial.intuxication.org/hg/s2-liplianin)
> 
> And for VDR 1.7.x, you have two choices:
> 
> - VDR 1.7.0 in combination with my patches from October;
> - VDR 1.7.3 which was released this week;

I don't recommend to install vdr 171 172 173 on your system because current version of vdr-xine/xineliboutput/softdevice
don't support it yet

> If you're running a budget only system (read, no Reel eHD for hardware
> decoding off H264 or MPEG2) you might want to stick to VDR 1.7.0 because

yes, vdr 170 

> of some issues with the current plugins like xine and/or xineliboutput (at
> least, this is what I read on the ml). Beware though, VDR 1.7.0 has some
> audio issues with certain channels like BBC HD (which should be fixed by
> the implementation of TS format).
> 
> Q to all : The software output plugins had problems with 1.7.1 and 1.7.2 (
> and perhaps 1.7.3?).

imho - yes , software output plugins have problems with vdr > 1.7.0

> Can anybody confirm that this problem still exists?

yes

> Because the reason why I don't upgrade to newer editions, is because newer
> versions had problems with the vdr-xine and vdr-xineliboutput plugins.

let's waiting for vdr-xine 090 and other update version of xineliboutput/softdevice

Goga



More information about the vdr mailing list