[vdr] S2-3200 & vdr needed material ?

Mika Laitio lamikr at pilppa.org
Sat Jan 10 11:08:31 CET 2009


>> No, and I am little confused where is the version I could try with
>> vdr.1.7.x. I found out 3 candidates while googling, should I try one of
>> these with vdr-1.7.3 or some other one?
>>
>>   - http://home.vrweb.de/~bergwinkl.thomas, This page mentions the patch
>> only for vdr-1.5
>>   - VDR-Extensions-Patch-65/vdr-1.7.2_extensions.diff seems to include
>> livebuffer patch (but has unfortunately also many other patches within
>> same patch and wont propably apply with 1.7.3)
>>   - VDR-Extensions-Patch-65/plugin-patches/setup-0.3.1-livebuffer.diff
>
> You should be able to use the VDR Extensions Patch 65 (with VDR 1.7.2).
> I have not tried it soo far, as I am still running VDR 1.7.1.
>
> You can enable single pathes in the "patch pack", so you don't have to apply them all.

What's this "patch pack"? Do you mean the patch selection by 
commenting/uncommenting individual patches from Make.config.template that 
the vdr-1.7.2_extensions.diff modifies?

Anyway, for vdr-1.7.3, the vdr-1.7.2_extensions.diff failed to apply in 
many places. For vdr-1.7.2 the patch applied as expected, but I have not 
yet tried the LiveBuffer/vdr-xineliboutput in there.

Mika



More information about the vdr mailing list