[vdr] [ANNOUNCE] vdr-xine-0.9.0 plugin

Reinhard Nissl rnissl at gmx.de
Tue Jan 13 21:07:27 CET 2009


Hi,

Matthias Dahl schrieb:

> I guess it's >= 1.7.3 only because I gave it a quick whirl with vdr 1.7.2 and 
> all I got were lot's of errors like:

Well, vdr-xine-0.9.0 should be compatible till VDR-1.2.x. But
VDR-1.7.1 and 1.7.2 miss an adapted APIVERSNUM so vdr-xine-0.9.0
assumes that there is no PlayTS().

Please change APIVERSNUM to 10701 in VDR's config.h

Bye.
-- 
Dipl.-Inform. (FH) Reinhard Nissl
mailto:rnissl at gmx.de



More information about the vdr mailing list