[vdr] xineliboutput - front ends not detected?

Helge Lenz h.lenz at gmx.de
Tue Jan 13 21:19:01 CET 2009


Simon Baxter schrieb:
> Hi
>
> I'm trying to install xineliboutput on a EPIA SP13000, but am getting the 
> following error:
>
> [root at freddy xineliboutput-1.0.3]# make install
> Makefile:68: ********************************************************
> Makefile:69: xine-lib not detected ! frontends will not be compiled.
> Makefile:70: ********************************************************
> Makefile:170: libextractor not found.
> make: Nothing to be done for `install'.
>
>
> [root at freddy xineliboutput-1.0.3]# rpm -qa | grep xine
> xine-0.99.5-5.fc10.i386
> xine-lib-1.1.15-3.fc10.i386
> xine-lib-pulseaudio-1.1.15-3.fc10.i386
> totem-xine-2.24.3-1.fc10.i386
>
>
>
> What am I missing?
>
>   
libextractor?!?!?!
And probably the xine development libraries too...

Regards,
Helge.



More information about the vdr mailing list