[vdr] xineliboutput - front ends not detected?

BoNuZZZ bonuzzz at gmail.com
Tue Jan 13 23:32:38 CET 2009


On Tue, Jan 13, 2009 at 10:08 PM, Simon Baxter <linuxtv at nzbaxters.com> wrote:
> Hi
>
> I'm trying to install xineliboutput on a EPIA SP13000, but am getting the
> following error:
>
> [root at freddy xineliboutput-1.0.3]# make install
> Makefile:68: ********************************************************
> Makefile:69: xine-lib not detected ! frontends will not be compiled.
> Makefile:70: ********************************************************
> Makefile:170: libextractor not found.
> make: Nothing to be done for `install'.
>
>
> [root at freddy xineliboutput-1.0.3]# rpm -qa | grep xine
> xine-0.99.5-5.fc10.i386
> xine-lib-1.1.15-3.fc10.i386
> xine-lib-pulseaudio-1.1.15-3.fc10.i386
> totem-xine-2.24.3-1.fc10.i386
>
>
>
> What am I missing?
>
> Thanks
> Simon
>
>
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
>

You missed devel package of xine-lib. In debian it is libxine-dev, in
fedora it may be something like xine-lib-devel



More information about the vdr mailing list