[vdr] xine-lib-1.2-vdpau-yaepghd-window

scott scott at waye.co.uk
Sun Jul 5 23:29:42 CEST 2009


On Sat, 27 Jun 2009 16:31:24 -0400, "hu_emulator" <hu_emulator at hotmail.com>
wrote:
> Any suggestions? Anyone??
> Thanks,
> ----- Original Message ----- 
> From: "hu_emulator" <hu_emulator at hotmail.com>
> To: "VDR Mailing List" <vdr at linuxtv.org>
> Sent: Wednesday, June 24, 2009 6:20 AM
> Subject: [vdr] xine-lib-1.2-vdpau-yaepghd-window
> 
> 
>> Before last weeks xine-lib-1.2 enhancement for yaepghd's preview window
>> my
>> vdr system worked flawlessly on both hd and non hd live tv channels.
>> Since
>> I
>> upgraded to the most current xine-lib-1.2 patched for yaepghd's preview
>> window I have many live tv playback errors. Xine's gui comes up and is
>> complaining of my settings. What setting must I change in either
>> vdr-xine-9.3 or xine's config to accomodate for the yaepghd's changes?
>>
>> Current xine/config settings different than default settings:
>>
>> video.processing.ffmpeg_choose_speed_over_accuracy:1
>>
>> video.processing.ffmpeg_pp_quality:0
>>
>> video.processing.ffmpeg_skip_loop_filter:all
>>
>> video.processing.ffmpeg_thread_count:2
>>
>> engine.buffers.video_num_buffers:1500
>>
>> engine.buffers.video_num_frames:30
>>
>> Thank you!

I can't help I'm afraid except to say that I couldn't get a usable
configuration either (onboard Nvidia 8300) so I've put it on hold for the
moment and gone back to xv.  I tried xine-ui and xineliboutput with xinelib
1.1 and 1.2 and the latest, at the time, nvidia and xine-vdpau versions. I
might try again if I can get a 9xxx micro atx motherboard at a reasonable
price as people seem to have less problems with the higher end chipsets.

Sorry.



More information about the vdr mailing list