[vdr] Status of WinTV-HVR-4000 card!!

Fabio Bordin fabio.bordin.81 at gmail.com
Fri Jun 5 09:53:52 CEST 2009


Il 26/05/2009 15:13, Ales Jurik ha scritto:
> On Tuesday 26 of May 2009, Fabio Bordin wrote:
>    
>> Il 25/05/2009 20:19, Goga777 ha scritto:
>>      
>>>>> I have this card and recently I reinstall my system.
>>>>>
>>>>> The card is recognized from kernel 2.6.28 so you don't need to patch
>>>>> dvb driver.
>>>>>
>>>>> My vdr, with recent s2api dvb driver, don't use this card.
>>>>> Vdr find the card but can't tune any channel. Femon plugin show me
>>>>> always 0% signal while kaffeine can tune channels.
>>>>>
>>>>> Maybe I missed something, I'm investigating.
>>>>>
>>>>> Beside, with my older system I never used dvb-t tuner in vdr.
>>>>>            
>>>> I have no problem with this card and dvb-s2 drivers from Igor
>>>> Liplianin's hg together with vdr-1.7.7. I'm not using dvb-t.
>>>>
>>>> I have installed s2-liplianin-2866ecb5e66b.tar.bz2 from
>>>> http://mercurial.intuxication.org/hg/s2-liplianin/ - it is not current
>>>> tip, but no need to update.
>>>>          
>>> I have no problem with hvr4000 and dvb-s2/s channels
>>> I'm using the Igor Liplianin's hg repo and I am not using dvb-t.
>>>
>>> Goga
>>>        
>> Last night I understood why I was not able to use the card with VDR: I'm
>> using a 64-bit.
>>
>> I tried the same firmware and drivers in a 32-bit os and everything
>> worked correctly.
>>      
>
> No problem here - working for more than one year at 64bit Debian (Sid->Lenny-
>    
>> Squeeze).
>>      
I finally find out what was wrong with my system: extension patch 77 for 
vdr 1.7.0 put ko my hwr4000.
With this patch applied (vdr-1.7.0-ext_h264-s2ng-speedup.diff)  to a 
vanilla 1.7.0 source hwr4000 won't work.
On same system, vdr 1.6.0 and 1.7.7 work well.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/vdr/attachments/20090605/27a5d485/attachment.htm 


More information about the vdr mailing list