[vdr] Unable to record ITV HD (was : ITV HD)

dplu dplu at free.fr
Sun Jun 14 22:49:57 CEST 2009


Hi

I have tried to record "Kingdom" broadcasted on HD but even if I can watch it 
without problem "live" ( VDR 1.7.7+ Xine 0.9.2 + VDPau), the recording is 
zero size 

Is it the fact the video PID is non standard and VDR don't know how to record 
it (considering it is not video) ? 

By the way, recording of BBC HD or Anixe HD is nice at the same time ..

Is there also a patch to prevent VDR to set video PID to zero when using the 
option setup/DVB card/update name + Pids

Any help appreciated

Thanks

Le Sunday 30 November 2008 19:29:43 Tony Houghton, vous avez écrit :
> On Sun, 30 Nov 2008 19:05:28 +0100
>
> dplu at free.fr wrote:
> > The line I gave is for VDR 1.7.0 native (multiproto plus) plus patch S
> > H264 .. and no more addons
> >
> > If you have no images, check if VDR did not update the channel
> > automatically and put zero on VPID .. If the option setup/dvb card/
> > update channels is ON or "update PID" or "update name" etc , set it to
> > off and reset channel to VPID 3401 and PPID to 3401 too
> >
> > ITV HD broadcast with a special video PID and VDR is not able to catch it
> > so jerk setup every time .. there is no update for this channel from a
> > long time ITV broadcast a "service not available" when there is nothing
> > to watch, so you can setup easyly your vdr
>
> OK, that seems to be what happened. I just about get sound and picture,
> but not usable, because nothing but libxine recognises the stream and it
> will only use one CPU core regardless of the ffmpeg_thread_count
> setting. Perhaps it uses libx264 directly?




More information about the vdr mailing list