[vdr] Which Kernel / DVB Driver for VDR1.7.8

Karl Glatz karl.glatz at googlemail.com
Mon Jun 22 08:28:21 CEST 2009


But what about the patches (e.g. the one which lets the app dedect
wheter it's a dvb-s2 or dvb-s card) are they included in upstream?

--
Karl

2009/6/22 VDR User <user.vdr at gmail.com>:
> VDR-1.7.8 uses dvb api 5 which has been included in the kernel since
> 2.6.28, so no you don't need a separate source.
>
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
>



More information about the vdr mailing list