[vdr] Only 2 colors transparent OSD with xineliboutput on CLE266

Nicolas Huillard nicolas at huillard.net
Sat May 16 22:27:35 CEST 2009


Hi,

I'm having OSD problems when upgrading. The OSD is normally transparent, 
using all 4 or 5 colors, on EPIA ML6000 / CLE266 graphics. When 
upgrading kernel + xine + xorg + a few other things, all colors except 
yellow are displayed as black, leaving a yellow + black + transparent OSD...
Everything else seems to be OK (except xvmc_bob_deinterlacing, which 
seems to be replaced by one_field).
I can't find anything related to this in 
/var/lib/vdr/.xine/config_xineliboutput (but I'm not sure how this file 
is handled : when is it created, changed, updated with new versions, etc.)

I use Debian sid + e-tobi packages.

Working versions :
libxine1                           1.1.16.1-1
libxine1-xvdr                      1.0.3-2
libxineliboutput-sxfe              1.0.3-2
vdr                                1.6.0-8ctvdr1
vdr-plugin-skinsoppalusikka        1.6.2-1
vdr-plugin-xineliboutput           1.0.3-2
xserver-xorg                       1:7.3+18
xserver-xorg-core                  2:1.4.2-10
xserver-xorg-video-openchrome      1:0.2.902+svn579-4

Failing versions :
libxine1                           1.1.16.3-1+b2
libxine1-xvdr                      1.0.4+cvs20090425.1834-2
libxineliboutput-sxfe              1.0.4+cvs20090425.1834-2
vdr                                1.6.0-8ctvdr5
vdr-plugin-skinsoppalusikka        1.6.4-2
vdr-plugin-xineliboutput           1.0.4+cvs20090425.1834-2
xserver-xorg                       1:7.4+1
xserver-xorg-core                  2:1.6.1.901-2
xserver-xorg-video-openchrome      1:0.2.903+svn741-1+b1

-- 
NH



More information about the vdr mailing list