[vdr] vdr-xine works nice with HD channels - xineliboutput and vdr-streamdev are broken

Sébastien Serra sebastien.serra at gmail.com
Mon May 25 09:21:42 CEST 2009


I don't use VDPAU, only xv.

2009/5/25 gimli <gimli at dark-green.com>

> Also OSD with vdpau, using xineliboutput cvs, is broken since a long time.
>
> cu
>
> Edgar (gimli) Hucek
>
> > I've just tried vdr 1.7.7. With latest cvs xineliboutput, when i switch
> to
> > HD channel (H264), i have a seg fault.
> > With vdr-xine, latest cvs too, i have no vdr OSD :-(
> >
> > 2009/5/3 Artem Makhutov <artem at makhutov.org>
> >
> >> Hello,
> >>
> >> sometime ago I have reported, that I have problems watching HD
> >> channes with streamdev and xineliboutput.
> >>
> >> Today I have tried vdr-xine with vdr 1.7.7.
> >> All HD channels are working like a charm.
> >>
> >> So there must be a problem in streamdev and xineliboutput...
> >>
> >> Regards, Artem
> >>
> >> _______________________________________________
> >> vdr mailing list
> >> vdr at linuxtv.org
> >> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
> >>
> > _______________________________________________
> > vdr mailing list
> > vdr at linuxtv.org
> > http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
> >
>
>
>
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/vdr/attachments/20090525/5024bc17/attachment.htm 


More information about the vdr mailing list