[vdr] vdr-xine-0.9.2 plugin does not support cutting.

Lucian Muresan lucianm at users.sourceforge.net
Wed May 27 14:16:32 CEST 2009


Maybe it is not related to the vdr-xine plugin, could be with the VDR
version, more specifically TS format? I'm having the same problem as
described by Carsten with the xineliboutput plugin, on vdr-1.7.4.

dplu at free.fr wrote:
> Hi
> 
> Same problem here, was thinking it was my setup who was wrong.
> 
> By the way I saw also a big latency when you stop the replay of recordings to
> live TV , whatever was the button used (Blue button or Menu Back) , the live
> video freeze for 2-3 seconds , VDR is inoperative (no access to menu) during
> this time
> 
> Hope this help to debug
> 
> Have a nice day
> 
> 
> Selon Carsten Koch <CarstenKochElsdorf at web.de>:
> 
>> Reinhard, you have done an amazing job with the xine plugin.
>> It works very well and considering xine's complexity,
>> I can appreciate the hard work that must have been required
>> to get both the infrastructure in xine and the plugin itself
>> working as well as it does today.
>>
>> I noticed, however, that it is extremely hard to use VDRs
>> cutting function with it.
>>
>> For example, when I use the '7' and '9' keys to jump to the
>> previous/next cut mark, or when I use the '4' and '6' keys to
>> fine-position a cut mark, the video image is not updated, so I
>> am basically forced to navigate in complete darkness.
>>
>> Is that a known bug?
>> Does it happen only in my setup (TT-budget S2-3200,
>> GeForce 9500GT with VDPAU)?
>> Is there a configuration option I can tweak to fix it?



More information about the vdr mailing list