[vdr] VDR 1.7.7 compile problem with gcc 4.4

Darren Salt linux at youmustbejoking.demon.co.uk
Wed May 27 23:24:40 CEST 2009


I demand that gimli may or may not have written...

> have compile errors with gcc 4.4. The attached patch makes vdr 1.7.7
> compileable.

Why is that a follow-up, and not the start of a new thread?

-- 
| Darren Salt      | linux at youmustbejoking | nr. Ashington, | Doon
| Debian GNU/Linux | or ds    ,demon,co,uk    | Northumberland | Army
| + At least 4000 million too many people. POPULATION LEVEL IS UNSUSTAINABLE.

When you're 70 tomorrow's yesterday before you know it was today.



More information about the vdr mailing list