[vdr] error compiling vdr 1.7.7 (frontend.h - '__u8' does not name a type)

Tobi listaccount at e-tobi.net
Thu May 28 10:34:31 CEST 2009

> You might want to give the already packaged version of VDR 1.7.7 a try:

In general: To compile VDR 1.7.7 with kernel/linux-libc-dev 2.6.29 from
Debiab/Sid and/or s2-liplianin use this patch as a workaround for kernel
include issues:



More information about the vdr mailing list