[vdr] xineliboutput: sxfe-reconnect doesn't work

Halim Sahin halim.sahin at t-online.de
Thu Oct 29 14:54:25 CET 2009


Hi,
On Do, Okt 29, 2009 at 08:37:55 +0200, Theunis Potgieter wrote:
> i have found this to happen too. I also get where vdr-sxfe locks up.
> Vdr is fine but restarting vdr-sxfe the only way of fixing that. Last
> night I restarted vdr on purpose while vdr-sxfe was running, it did
> take a while for vdr-sxfe to become functional again. I had to press
> channel up/down before a picture was displayed.

On my machine sxfe wasn't able to reconnect after a vdr restart any way.
I am interested to know if this is a setup problem or another problem in
current devel branch of xineliboutput.

Autoreconnect of remote fe's would be really useful :-).
BR.
Halim

> On 10/29/09, Halim Sahin <halim.sahin at t-online.de> wrote:
> > Hello,
> > Xineliboutput from cvs
> > Sxfe as remote frontend doesn't reconnect when vdr restarts.
> > It says that it can't get data from the server but it doesn't try to
> > reconnect.
> > Tcp transport was used.
> > Any idea what's wrong?
> > BR.
> > Halim
> >
> >
> > --
> > Halim Sahin
> > E-Mail:				
> > halim.sahin (at) t-online.de
> >
> > _______________________________________________
> > vdr mailing list
> > vdr at linuxtv.org
> > http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
> >
> 
> -- 
> Sent from my mobile device
> 
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr

-- 
Halim Sahin
E-Mail:				
halim.sahin (at) t-online.de



More information about the vdr mailing list