[vdr] Problem with CT HD channel (VDR 1.7.14)

Roman Jarosz kedgedev at gmail.com
Wed Apr 21 09:52:17 CEST 2010


Hi,

I have problem with VDR and one HD channel it's

CT HD
Astra 23,5°E, 803 MHz, Horizonatal
FEC - 5/6, 22 000 kS/s

It don't have problem with other HD or SD channels. I think that the  
problem could be related to norm because the CT HD is DVB-S / MPEG-4 and
the other HD channels are DVB-S2 / MPEG-4.

When I try to play the channel through streamdev the picture/sound is  
broken and it stops immediately.

When I try to record the stream, VDR will not write anything to the ts  
file and in the log is this:

Apr 20 20:14:20 blackbox vdr: [4434] recording to  
'/home/video/Světové_finále_Red_Bull_Nordix_2010/2010-04-20.19.58.2-0.rec/00001.ts'
Apr 20 20:14:20 blackbox vdr: [5058] recording thread started (pid=4434,  
tid=5058)
Apr 20 20:14:20 blackbox vdr: [5059] receiver on device 1 thread started  
(pid=4434, tid=5059)
Apr 20 20:14:20 blackbox vdr: [5060] TS buffer on device 1 thread started  
(pid=4434, tid=5060)
Apr 20 20:14:23 blackbox vdr: [5060] buffer usage: 70% (tid=5059)
Apr 20 20:14:24 blackbox vdr: [5060] buffer usage: 80% (tid=5059)
Apr 20 20:14:24 blackbox vdr: [5060] buffer usage: 90% (tid=5059)
Apr 20 20:14:24 blackbox vdr: [5060] buffer usage: 100% (tid=5059)
Apr 20 20:14:51 blackbox vdr: [5058] ERROR: video data stream broken
Apr 20 20:14:51 blackbox vdr: [5058] emergency exit request ignored  
according to setup

Could you help me to debug this problem.
Can I somehow export the CT HD stream (it's encrypted channel) so somebody  
could analyze it?
I use VDR 1.7.14.

Thanks,
Roman

PS. VDR is really great.



More information about the vdr mailing list