[vdr] wirblescan 0.0.5-pre11e compilation errors

YUP yupadmin at gmail.com
Tue Apr 27 20:22:30 CEST 2010


Thanks! It works great! Probably it is good idea to report
this to the wirblescan developer...

Yarema




Tue, 27 Apr 2010 19:47:22 +0200
gimli <gimli at dark-green.com> написав:

> Maybe this patch helps.
> 
> http://sourceforge.net/apps/trac/archvdr/browser/trunk/archvdr/vdr-plugin-wirbelscan/gcc_45.patch
> 
> cu
> 
> Edgar (gimli) Hucek
> 
> On Tue, 27 Apr 2010 14:11:41 +0200, YUP <yupadmin at gmail.com> wrote:
> > Hi,
> > 
> > As far as I understood from
> > http://wirbel.htpc-forum.de/wirbelscan/index2.html
> > there is no support for dvb-s2. But I saw in source code, that 0.0.5
> > version supports almost all satellites. In the previous versions
> > only few satellites were included. 
> > 
> > Concerning errors I got, it seems to me that problem is in new
> > compiler, gcc-4.5.0.
> > 
> > Best,
> > 
> > Yarema



More information about the vdr mailing list