[vdr] Problem with VDR 1.7.15 and dxr3plugin 0.2.10

Jan Willies jan at willies.info
Mon Aug 23 21:59:31 CEST 2010


2010/8/23 Teemu Suikki <tsuikki at zuik.org>:
> I have been using ancient versions of VDR 1.4.5 and dxr3plugin 0.2.6
> for years now, with no real problems. For some reason I decided to try
> the recent versions. :) VDR 1.7.15 and dxr3plugin 0.2.10.

Did you choose the buffer-and-sync-rewrite branch [1]? It's working
fine for me with vdr-1.7.15.



 - jan

[1] http://projects.vdr-developer.org/projects/plg-dxr3/repository/show?rev=buffer-and-sync-rewrite



More information about the vdr mailing list