[vdr] Advice on new motherboard, xineliboutput, vdpau, hdmi video & audio, etc.

Prelude prelude at kapsi.fi
Wed Aug 25 22:16:37 CEST 2010


  On 25.8.2010 20:45, Thomas Hilber wrote:
> On Wed, Aug 18, 2010 at 10:13:56AM +0200, jori.hamalainen at teliasonera.com wrote:
>> Computer hardware usually cannot provide 50.000Hz, 59.940Hz or 23.976Hz
>> outputs to your TV/Monitor. This will cause some judder on display output
>> as MPEG/AVC input-stream is not synchronized to output framerate.
> If some people report they observe judder though this mostly is a result
> of a wrong setup (xorg.conf) or use of temporarily broken beta
> software (xine derivates). With VDPAU design there exists nothing like
> inherent judder.

First big thx to You Thomas from Your nice vga-sync-fields patch. I used 
it in my previous system.

Currently I use VDR 1.7.15 and vdr-xineliboutput (gentoo ebuild  
1.0.9999) from CVS and checkout date was 20100817.
I have suffered this annoying judder in both live and recording viewing.
My  config_xineliboutput: http://pastebin.com/kxe7RvX0
xorg.xonf: http://pastebin.com/6fCvWvxU

nvidia-drivers: nvidia-drivers-256.44
xine-lib: CVS 20100626
Kernel: 2.6.35-gentoo
Motherboard: ZOTAC ION ITX D Series 
http://www.zotac.com/index.php?option=com_wrapper&view=wrapper&Itemid=100026&lang=en
CPU: Atom 330
GPU: Integrated

I'm thankful (And I know couple others too who's have same problem) if 
You or someone else can check those configs out and tell if there is 
something wrong.
I have already spended many weeks whit reading and testing what ever 
information/settings from VDPAU & xine-lib but nothings have helped so far.

Tommi




More information about the vdr mailing list