[vdr] Xorg displaying 50 Hz but uses 60 Hz with Nvidia driver (was: Advice on new motherboard, xineliboutput, vdpau, hdmi video & audio, etc.)

Paul Menzel paulepanter at users.sourceforge.net
Thu Aug 26 16:31:28 CEST 2010


Am Donnerstag, den 26.08.2010, 16:16 +0200 schrieb Thomas Hilber:
> On Thu, Aug 26, 2010 at 03:06:51PM +0100, Tony Houghton wrote:
> > Are you aware of the interaction between DynamicTwinView and XRandR? The
> 
> no. But if Xorg.0.log tells me (in the bad case):
> 
> (II) NVIDIA(0):   Validating Mode "1920x1080":
> (II) NVIDIA(0):     1920 x 1080 @ 50 Hz
> (II) NVIDIA(0):     For use as DFP backend.
> (II) NVIDIA(0):     Mode Source: EDID
> (II) NVIDIA(0):       Pixel Clock      : 148.50 MHz
> (II) NVIDIA(0):       HRes, HSyncStart : 1920, 2448
> (II) NVIDIA(0):       HSyncEnd, HTotal : 2492, 2640
> (II) NVIDIA(0):       VRes, VSyncStart : 1080, 1084
> (II) NVIDIA(0):       VSyncEnd, VTotal : 1089, 1125
> (II) NVIDIA(0):       H/V Polarity     : +/+
> (II) NVIDIA(0):     Mode is valid.
> [...]
> (II) NVIDIA(0): "1920x1080_50"       : 1920 x 1080 @  50.0 Hz  (from: EDID)
> [...]
> (II) NVIDIA(0):     Config Options in the README.
> (II) NVIDIA(0): Setting mode "1920x1080_50"
> 
> and it uses a 60Hz modeline though this is clearly a Xserver bug for me.

Do you know if it has been reported to Nvidia? I think the X.org people
would not look at it, since you use the proprietary driver.


Thanks,

Paul
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
URL: <http://www.linuxtv.org/pipermail/vdr/attachments/20100826/3c087b10/attachment.pgp>


More information about the vdr mailing list