[vdr] 1.7.12 w/ FF card on old Linux + S2API wrapper

Gavin Hamill gdh at acentral.co.uk
Thu Feb 4 11:01:06 CET 2010


On Sun, 2010-01-31 at 15:29 -0800, VDR User wrote:

> If you're using a v4l tree that works with both your kernel and the
> S2API wrapper, then you may want to try a VDR version prior to the FF
> specific stuff being moved into a plugin and see if you have any
> better luck.  I could be wrong but I think the FF change may not be
> 100% yet.

Hm, 1.7.10 showed greater success (i.e. last version before
dvbsddevice) ... the DVB-C FF worked fine - video and OSD rendered OK,
but the DVB-T card than refused to tune to anything at all.

Ah well, 1.4.7 works OK for me so I'll just hang on until I can justify
updating the entire setup for HDMI.

gdh







More information about the vdr mailing list