[vdr] xine vdpau not working?

Petri Helin phelin at googlemail.com
Sat Jan 9 00:52:19 CET 2010


On Sat, Jan 9, 2010 at 1:25 AM, Simon Baxter <linuxtv at nzbaxters.com> wrote:

> I'm using xine-lib-1.2 and patching with xine-lib-1.2-vdpau-r286.diff which

There is no need to do such thing, since there already exists a
repository which contains vdpau: xine-lib/xine-lib-1.2-vdpau
You can use it as follows:
hg clone http://hg.debian.org/hg/xine-lib/xine-lib-1.2-vdpau

Otherwise, just pay attention to the messages you get when
configuring/compiling xine-lib.

-Petri



More information about the vdr mailing list