[vdr] [ANNOUNCE] S2API wrapper + hard link cutter for VDR-1.7.13-15

Udo Richter udo_richter at gmx.de
Sun Jun 6 22:40:58 CEST 2010


Am 06.06.2010 22:17, schrieb Helmut Auer:
>> DVB/S2API wrapper patch, to run VDR-1.7 under DVB API V3:
>> New version of the patch for VDR-1.7.13 - VDR-1.7.15
>
> Thanks for the patches !
> 
> Just one question:
> What is the reason for the DVB/S2API wrapper patch ?
> Why are you using the old DVB drivers ?

I'm using my vdr binaries on several machines and portable
installations, most of them running debian lenny, means 2.6.26 by
default, and no S2API. Since I have no hardware that has any advantage
using S2API, and some of the machines don't even have DVB hardware at
all, I'll keep up the compatibility for now.

After the release of etch, and after all systems are up to date again,
I'll probably drop the patch finally. But until then, there's a good
chance for even more updates: I guess I'll need runtime switching
between DVBV3API and S2API before etch is final.


Cheers,

Udo



More information about the vdr mailing list