[vdr] Problem with VDR 1.7.15 and dxr3plugin 0.2.10

Teemu Suikki tsuikki at zuik.org
Sat Oct 2 09:51:28 CEST 2010


>> I now tested vdr-dxr3-0.2.11.. It is perfect otherwise, but OSD is all
>> messed up. Subtitles work fine, though!
>
> Good to hear.
>
>> The git version has working OSD, but subtitles bug sometimes (they
>> often appear in wrong location on screen). Also git version doesn't
>> have working audio, which basicly forces me to use this 0.2.11 version
>> anyway. :) But working OSD would be nice.
>
> Which skin do you use?  The TROUBLESHOOTING file included with the plugin
> contains tips that work for some people at least with earlier VDR versions.
> I'm currently using text2skin and Enigma without channel logos with 1.6.0-2
> and it works fine for me.

Hi!

I use ST:TNG.. I tried the "classic vdr" and it was the same. I
haven't tried any others. I'm using VDR 1.7.15..

Anyway, there must be some difference between git and your version,
I'll try to diff them.. :)

It's annoying to have two "almost" working versions. :) git version is
fine except for the audio and subtitles, and 0.2.11 is fine except for
the OSD. So now we just need to combine the working features of both
versions. :)

-- 
Teemu Suikki
http://www.z-power.fi/



More information about the vdr mailing list