[vdr] Strange problem with one specific channel

Rainer Blickle rainer.blickle at googlemail.com
Thu Oct 28 13:44:57 CEST 2010


Hi Dirk,

if you have a solution, pls reply the answer to your question. You
have written your solution in the vdr portal.

For the others: The pids of the channel have changed. After creating a
new channels.conf the channel can be received.



2010/10/25 Rainer Blickle <rainer.blickle at googlemail.com>:
> Hi,
>
> perhaps the pid's have changed. Pls do a rescan (with wscan or so) and
> compare the newly generated channels.conf with your entry.
>
>
>
> 2010/10/22 Dirk E. Wagner <m740 at wagner-budenheim.de>:
>> Hi,
>>
>> On 18.10.2010 12:00, vdr-request at linuxtv.org wrote:
>>>
>>> I have a strange problem with a relatively new DVB-T/SD/MPEG2 channel in
>>> Sweden. If I try to record from it all I get is a zero-byte file and VDR
>>> restarts after the standard 30 seconds reporting the infamous "ERROR:
>>> video
>>> data stream broken". All other channels on that mux are perfectly OK in
>>> VDR.
>>
>> I can confirm this problem with vdr 1.6 and 1.7 with DVB-T channel Super-RTL
>> in Rhein-Main-Area in Germany. I posted this in the german vdr forum, but
>> without response:
>>
>> http://vdr-portal.de/board/thread.php?threadid=99985
>>
>> The Super-RTL channel worked for a long time without problems. Since several
>> weeks the problem arise, so I think the dvb stream was changed.
>>
>> _______________________________________________
>> vdr mailing list
>> vdr at linuxtv.org
>> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
>>
>



More information about the vdr mailing list