[vdr] Trouble with picture Lost lock/regained lock

Luca Olivetti luca at ventoso.org
Mon Sep 6 18:54:47 CEST 2010


Al 05/09/10 22:54, En/na Scott Waye ha escrit:

> In particular the "lost lock"/"regained lock" looks strange. Searching
> through the archives suggests this could be due to a weak signal. I ran
> femon and got this:
>
> FE: Conexant CX24116/CX24118 (DVBS)
> status SCVYL | signal d840 | snr d800 | ber 00000000 | unc 00000000 |
> FE_HAS_LOCK
> status SCVYL | signal d8c0 | snr d999 | ber 00000000 | unc 00000000 |
> FE_HAS_LOCK
> status SCVYL | signal d840 | snr d666 | ber 00000000 | unc 00000000 |
> FE_HAS_LOCK
> status SCVYL | signal d840 | snr d999 | ber 00003e71 | unc 000000a6 |
> FE_HAS_LOCK
> status SCVYL | signal d840 | snr d999 | ber 00003e71 | unc 000000a6 |
> FE_HAS_LOCK
> status SCVYL | signal d8c0 | snr db33 | ber 00003e71 | unc 000000a6 |
> FE_HAS_LOCK
> status SCVYL | signal d8c0 | snr d800 | ber 00000081 | unc 00000000 |
> FE_HAS_LOCK
> status SCVYL | signal d840 | snr db33 | ber 00000000 | unc 00000000 |
> FE_HAS_LOCK
>
> Which looks ok, the snr value seems high enough, so any other reason why
> the lock would be lost.


No, there are 3 lines where the unc is not 0. Those indicate that the 
demodulator couldn't correct some of the data, so that's probably the 
cause of your problems.
As an aside, every card reports those values in a different way, mine 
for example shows unc at 0 even with a much higher ber, and the unc is 
supposed to be cumulative, not instantaneous.
I don't trust neither the signal strength nor the snr, partially trust 
the ber, but definitely the only value that means something is the unc 
(provided you decipher if your frontend give a cumulative value - i.e. 
ever increasing- or instantaneous -i.e it goes back to 0).

Bye
-- 
Lua




More information about the vdr mailing list