[vdr] Gentoo overlay vdr-devel + vdr-xineliboutput

VDR vdr at jjussi.com
Fri Aug 26 11:24:41 CEST 2011


Hi!  (this may not be perfect forum for my question, but..)

If I select to use Gentoo overlay vdr-devel to get vdr-1.7.19
I cannot use vdr-xineliboutput-1.0.5-r1 plugin because it's blocked for 
 >=media-video/vdr-1.7

Why?  Is there some reason? Because I have seen xineliboutput-plugin 
working at 1.7.18..
If mainstream gentoo distro wants to block vdr-1.7, should there be 
newer version of that plugin in vdr-devel overlay?

-- 
JJussi




More information about the vdr mailing list