[vdr] [DISCUSSION REQUEST] reintroduce a common make configuration file in VDR-1.7.35

Matthias Schniedermeyer ms at citd.de
Fri Dec 28 02:19:58 CET 2012


On 27.12.2012 16:55, VDR User wrote:
> Matthias Schniedermeyer:
> Pointing out that the last stable release of VDR having an old
> timestamp has nothing to do with people _choosing_ to use the
> developer version, which is warned and well-known to possibly contain
> changes that will cause problems for those expecting "stable"
> behavior. The advice has always been, and will always be, if you
> expect stable then use stable.

It is, or can be, a dependency problem.
If your main use-case is for e.g. provided by a plugin that only works 
with the lastest development-release you are more or less forced to use 
a development release.

Or some other example i use a self compiled VDR, but i'm also a Debian 
user. Debian is currently in a freeze-phase for the next stable release.
So i looked which version of VDR i could install:
apt-cache show vdr | grep Version
Version: 1.7.28-1
There isn't even a 1.6 version to install only a single 1.7 Version.
(Technically i'm on unstable, but there shouldn't be that much 
difference as long as Wheezy isn't released )

And this is Debian, famous for being ultraconservative when it is about 
stability.
I'm smelling a problem of reality.
When the caravan moves on ....

Linus realized that when he changed the development-model of the kernel 
last time some years ago: Yearlong "gaps" are a problem in reality.



-- 

Matthias



More information about the vdr mailing list