[vdr] xineliboutput and xine-ui not fitting together

Tony Houghton h at realh.co.uk
Mon Feb 13 20:59:33 CET 2012


On Fri, 03 Feb 2012 22:08:59 +0100
Tobi <listaccount at e-tobi.net> wrote:

> On 03.02.2012 16:22, Manfred Schmidt-Voigt wrote:
> 
> > working xineplugin (xineplug_inp_xvdr.so) for the xine-ui. xine-ui now ist
> > based on libxine2 but the libxine1-xvdr plugin is based on libxine1 (as
> > the name allready states). Are there any plans to create a debian package
> > of the plugin which fits also to libxine2?
> 
> I'll upload a new package tonight.

Thanks for your work on these packages. VDPAU support at last! I've been
so reluctant to compile all this stuff myself, maintaining it on at
least 3 PCs and making sure it doesn't clash with other ffmpeg-based
packages etc (or worse, switch to mythtv) that I hadn't been enjoying HD
until now.



More information about the vdr mailing list