[vdr] plugin vdr-live failes to build

Ole Ernst olebowle at gmx.com
Tue Oct 16 09:01:36 CEST 2012


Am 16.10.2012 07:16, schrieb cedric.dewijs at telfort.nl:
> Hi All,
>
> I'm trying to build vdr-plugin-live on arch linux. It gives the following
> error while compiling. I have downloaded the PKGBUILD files with this command:
> svn co https://archvdr.svn.sourceforge.net/svnroot/archvdr archvdr
>
> How can I fix this?
> Best regards,
> Cedric

Hi,

you need to apply this patch[1] before building the plugin.

Best Regards

[1] 
http://www.vdr-portal.de/board1-news/board2-vdr-news/p1083437-announce-vdr-developer-version-1-7-29/#post1083437



More information about the vdr mailing list