[vdr] H264 AAC streamdev client OK, VNSI "No Signal"

Zouhair infonux at gmail.com
Thu Dec 26 13:35:46 CET 2013


Hi,

using XBMC "streamdev client", i get successfully H264/AAC (video and
audio)
using VNSI (protocol version '3') nothing only message "No Signal"

--------- VDR log --------------------------
...
vdr: [971] VNSI: Creating new live Receiver
vdr: [971] VNSI: Successfully switched to channel 16 - AB1
vdr: [971] VNSI: Started streaming of channel AB1 (timeout 10 seconds)
vdr: [975] receiver on device 9 thread started (pid=694, tid=975,
prio=high)
vdr: [976] IPTV streamer thread started (pid=694, tid=976, prio=high)
vdr: [974] cLiveStreamer stream processor thread started (pid=694,
tid=974, prio=high)
vdr: [724] changing pids of channel 16 from 216+217=2:317=@4:0:517 to
217+217=27:317=fra at 17:0:0
vdr: [974] changing pids of channel 16 from 216+217=2:317=@4:0:517 to
217+217=27:317=fra at 17:0:517
vdr: [974] VNSI: Created stream demuxer for pid=217 and type=8
vdr: [974] VNSI: Created stream demuxer for pid=317 and type=5
vdr: [976] IPTV streamer thread ended(pid=694, tid=976)
vdr: [975] receiver on device 9 thread ended (pid=694, tid=975)
vdr: [977] receiver on device 9 thread started (pid=694, tid=977,
prio=high)
vdr: [979] IPTV streamer thread started (pid=694, tid=979, prio=high)
vdr: [731] VNSI: Requesting clients to reload channel list
vdr: [974] VNSI: No Signal
vdr: [971] VNSI: cxSocket::read: eof,connection closed streamer thread,
receiver is no more attached
vdr: [974] VNSI: exit streamer thread
...
-----------------------------------------

because the channels is coming from vdr-iptv ?
Or, VNSI not support H264/AAC channels coming from vdr-iptv plugins ?

Thanks.


vnsiserver (0.9.0)
XBMC Media Center 12.2
vdr-iptv-2.0.0
VDR 2.0.2




More information about the vdr mailing list