[vdr] binary incompatibility: softhddevice

Marx acc.for.news at gmail.com
Fri Jan 25 10:51:14 CET 2013


Hello
I use e-tobi repository for VDR:
deb http://e-tobi.net/vdr-experimental wheezy base addons vdr-multipatch
Softhddevice pugin don't want to work with vdr-multipatch with error:

"Restarting Linux Video Disk Recorder: vdr
Searching for plugins (VDR 1.7.28/1.7.28) (cache miss): streamdev-server 
epgsearch quickepgsearch epgsearchonly markad conflictcheckonly 
vnsiserver live noepg
WARNING: The following plugins have been left out due to really binary 
incompatibility: softhddevice."

Also, if I may suggest, it would be nice to add some newer vnsiserver 
plugin, because that from repository is quiate old and doesn't work with 
Frodo

Marx




More information about the vdr mailing list