[vdr] [ANNOUNCE] 0.1.0

René linuxtv at hertell.com
Fri Mar 22 18:01:27 CET 2013


On 22.03.2013 8:15 , Tobi wrote:
 > On 22.03.2013 00:12, René wrote:
 >
 >> I tried to install softhddevice, but i could not get it to compile 
due to
 >> missing libraries etc. If you know which packages is needed in Ubuntu,
 >> then it would be great to get help with this
 >
 > These are the build dependencies of the softhddevice plugin:
 >
 >   gettext,
 >   pkg-config,
 >   libasound2-dev,
 >   libx11-dev,
 >   libxcb1-dev,
 >   libx11-xcb-dev,
 >   libxcb-ewmh-dev,
 >   libxcb-dpms0-dev,
 >   libxcb-glx0-dev,
 >   libxcb-icccm4-dev,
 >   libxcb-image0-dev,
 >   libxcb-randr0-dev,
 >   libxcb-screensaver0-dev,
 >   libxcb-shm0-dev,
 >   libxcb-util0-dev,
 >   libxcb-xv0-dev,
 >   x11proto-core-dev,
 >   mesa-common-dev,
 >   libglu1-mesa-dev,
 >   libva-dev,
 >   libvdpau-dev,
 >   libavcodec-dev,
 >   libavutil-dev,
 >
 > If you don't want to use the available packages in e.g. yaVDR, you can at
 > least do a `apt-get build-dep vdr-plugin-softhddevice` to get the build
 > dependencies (assuming you have the appropriate repositories in your
 > sources.list)
 >
 > Tobias

hi Toibias,

I did just have the medibuntu-repository for my buntu Precise Pangolin. 
I assume that for getting the latest vdr-stuff, i should go for the repo 
mentioned over here:
http://www.e-tobi.net/blog/2013/03/14/vdr-1-7-40-2-0-0-eure-hilfe-wird-gebraucht

With the help of apt-file search i got now softhddevice compiled. Now I 
just need to wait that the my familie heads to bed so that i can sit up 
the whole night tweaking vdr

René



More information about the vdr mailing list